jump to navigation

[Chicche] WordPress, Apache e i permalink 07 dicembre 2008

Posted by LukePet in Chicche, Guide, Informatica, Software, Soluzioni, Sviluppo.
Tags: , ,
add a comment

Comunicazione di servizio…

Se vi capitasse di installare WordPress in locale e dopo aver abilitato i permalink le pagine del blog risultassero inaccessibili, allora molto probabilmente il vostro server locale ha una configurazione non adatta.

Se state usando Apache allora dovrete editare il file httpd.conf ed abilitare le seguenti impostazioni:

1) Cercate il modulo mod_rewrite e abilitatelo:
LoadModule rewrite_module modules/mod_rewrite.so (in pratica dovete trovare questa istruzione e togliere il carattere # che la precede)

2) Andate nella sezione “Directory” ed impostate AllowOverride All :
<Directory "C:/Programmi/Apache Software Foundation/Apache2.2/htdocs">
# Possible values for the Options directive are
# "None", "All", or any combination of:
Options Indexes FollowSymLinks
# AllowOverride controls what directives may be placed in .htaccess files.
# It can be "All", "None", or any combination of the keywords:
# Options FileInfo AuthConfig Limit
AllowOverride All
# Controls who can get stuff from this server.
Order allow,deny
Allow from all
<Directory>

A questo punto salvate, riavviate il server Apache ed avrete i permalink funzionanti.

E’ tutto.

Annunci

[Chicche] Installare Windows XP su una partizione in cui è gia installato Windows Vista…è stata dura ma alla fine ce l’ho fatta! 01 dicembre 2008

Posted by LukePet in Chicche, Guide, Informatica, Periferiche, Prodotti, Programmi, Sistema, Software, Soluzioni, Windows.
Tags: , , , , ,
15 comments

Qualche settimana fa ho avuto l’esigenza di installare Windows XP sul mio nuovo PC, nella stessa partizione in cui era già installato Windows Vista…la cosa, apparentemente banale, si è rivelata più ardua del previsto. Girovagando tra i forum ho visto che non sono l’unico ad aver avuto qualche problemino con questo tipo di operazione; ora vi riporto per bene tutto ciò che ho fatto per raggiungere l’obiettivo.

Dunque, avevo due partizioni a disposizione è volevo installare XP recuperando spazio dalla partizione su cui è installato Vista, lasciando l’altra partizione completamente a disposizione dei vari dati…e fin qui siamo. Vista integra già di suo un gestore delle partizioni così ho pensato “Niente di più facile!”…sono andato in “Pannello di controllo -> Strumenti di amministrazione -> Gestione computer -> Archiviazione -> Gestione disco”, da qui ho selezionato la partizione che mi interessava è ho cliccato sulla voce “Riduci volume…”. E qui è arrivata la sorpresina…di ben 300Gb liberi ne potevo recuperare solo 40!!

Mi sono messo così alla ricerca delle possibili cause…ho deframmentato il disco, disabilitato il ripristino della configurazione di sistema, disabilitato l’ibernazione e disabilitato il file di paging (vi basta andare su “Pannello di Controllo -> Sistema -> Impostazioni di sistema avanzate” per smanettare un pò con le varie impostazioni). Dopo essermi cimentato con tutte queste operazioni ho provato a ridurre nuovamente il volume della partizione…niente, ho solo recuperato pochi altri giga, niente di più.

Alle fine leggendo qua e là ho capito che bisognava deframmentare il disco con qualche programma ad hoc… (altro…)

[Suoni] Risorse per la vostra Boss GT-10 21 novembre 2008

Posted by LukePet in Audio, Chitarra, Internet, Musica, Programmi, Segnalazioni, Siti, Software, Strumenti Musicali, Suoni, Web.
Tags: , , , ,
4 comments

Girovagando per il web ho selezionato una serie di link che potrebbero ritornare utili a chi, come me, possiede il processore di effetti Boss GT-10.

Boss GT-10

Semmai qualcuno ne avesse bisogno eccoli:

  • http://www.rolandus.com/products/productdetails.aspx
    (non poteva di certo mancare il sito ufficiale di casa Boss; da qui potete scaricare firmware, driver e applicazioni ufficiali per il vostro multieffetto).
  • http://gtx.tinfoilmusic.net
    (da questo sito è possibile scaricare un programma molto utile che agevola l’operazione di configurazione delle patch per la pedaliera; l’ho scaricato ma è ancora da testare).
  • http://bossgtcentral.com/dm
    (questa pagina vi consente di accedere ad un’area interamente dedicata alla GT-10 in cui è possibile scaricare manuali e documenti ed è inoltre possibile pubblicare e scambiare patch tra utenti…al momento però ancora ci sono pochi file).
  • http://bossgtcentral.com/forum
    (ecco un forum interamente dedicato alla serie GT delle pedaliere Boss…domande, risposte e quant’altro possiate trovare in un forum)
  • http://forum.thestompbox.net
    (altro forum piuttosto popolato in cui trovate tutto e di più sui multieffetto e non poteva di certo mancare un’area dedicata ai prodotti Roland/Boss)

Ok musicisti, per oggi è tutto…che il groove sia con voi.

[Chiacchiere] Ecco la risposta alla domanda di due giorni fa…è stato AVG! 12 novembre 2008

Posted by LukePet in Chiacchiere, Informatica, Notizie, Prodotti, Programmi, Sistema, Software, Soluzioni, Windows.
Tags: , , ,
add a comment

Due giorni fa ho scritto questo post: chiacchiere-quando-un-problema-di-windows-ti-fa-fare-il-picco-di-visite. Nell’articolo cercavo di trovare una spiegazione all’improvviso picco di visite che avevo avuto Domenica scorsa sul blog…oggi ho avuto la risposta.

Ora ve la faccio leggere, eccola: il-giorno-nero-di-avg-antivirus.

A quanto pare l’antivirus AVG tre giorni fa ha rilasciato un aggiornamento che ha combinato un bel pò di casini nei PC di molti utenti. Io avevo erroneamente sospettato che la causa fosse da attribuire ad un aggiornameto di Windows…ma questa volta Microsoft non c’entra niente.

Purtroppo molti degli utenti che sono passati di qua non hanno trovato ciò che cercavano…spero per loro che siano riusciti a risolvere.

Se vi può consolare AVG ha ufficialmente posto le scuse a tutti: avg-si-scusa-con-gli-utenti.

Io nel PC dell’azienda in cui lavoro ho proprio AVG come antivirus, ma fortunatamente non ho avuto alcun tipo di problema; evidentemente il Lunedì successivo il problema era già risolto.

E’ proprio vero…di Domenica è meglio non lavorare!

[Chicche] Inspiegabile pagina bianca dopo il login? Forse è questa la possibile soluzione… 04 novembre 2008

Posted by LukePet in Chicche, Guide, Informatica, Internet, Prodotti, Sistema, Soluzioni, Web.
Tags: , , , , , , ,
1 comment so far

Ieri, come di consueto, mi stavo accingendo ben bello a visitare il sito sviluppato e curato dal mio amico-nemico discepolo-maestro. Di che sito parlo? Di Nerto.it. Cos’è Nerto? Per ulteriori informazioni potete rileggere questo vecchio post: chicche-cose-nerto. Ma non è questo il punto.

Il punto è che non appena ho cliccato per eseguire il login al sito mi si è presentata una simpatica pagina bianca che mi ha impedito di accedere e conseguentemente ha reso inaccessibile tutte le altre pagine. Andiamo bene.

Mi trovato su Firefox e così nel dubbio ho provato a fare la stessa operazione con Internet Explorer…niente da fare: “Impossibile accedere alla pagina”.

Per prima cosa ho chiesto al discepolo se anche lui avesse riscontrato questo tipo di problema…ma mi ha confermato che tutto sul sito funzionava regolarmente. Così ho iniziato un’intensa ricerca su Google per trovare qualche discussione che potesse essermi utile…dopo aver sviscerato quasi tutta la rete sono finalmente giunto al cospetto di un thread liberatorio. Questo: http://support.mozilla.com/tiki-view_forum_thread.php?…Id=180417.

Quale era la causa di questo strano comportamento? BitDefender! (l’antivirus). Che non so per quale motivo non mi consentiva di accedere al sito.

Se avete anche voi questo tipo di problema e avete installato sul vostro pc la suite BitDefender questa soluzione potrebbe ritornarvi utile. Riporto (in italiano) i passi che bisogna compiere per sbloccare la situazione: (altro…)