jump to navigation

[Chiacchiere] Il blog si è trasferito!!! 24 gennaio 2009

Posted by LukePet in Acquistoni, Aforismi, Blogstory, Chiacchiere, Chicche, Chitarra, Comunicazioni, Feed, Firefox, Internet, Linux, Musica, Notizie, Poesia, Programmi, Recensioni, Segnalazioni, Sistema, Siti, Software, Strumenti Musicali, Suoni, Tributi, Verba Volant, Web, Windows.
Tags: ,
add a comment

COMUNICAZIONE DI SERVIZIO!!!

Il blog si è trasferito all’indirizzo: http://pollosky.it
avviso-pollosky-it

Il feed cui dovete fare riferimento è: http://feeds2.feedburner.com/POLLOSKY

Se avete qualche commento da inserire scrivetelo nel nuovo sito!!!

[Chicche] Crash di explorer.exe…il giorno grigio di BitDefender! 10 dicembre 2008

Posted by LukePet in Chicche, Informatica, Internet, Prodotti, Sistema, Software, Soluzioni, Web, Windows.
Tags: , , , , ,
6 comments

Qualche tempo fa Punto Informatico ha pubblicato un articolo dal titolo “Il Giorno Nero di AVG” in cui si parlava del grave problema che l’antivirus aveva dato a molti utenti a causa di un maledetto aggiornamento…ho preso in prestito quel titolo, riadattandolo un pò, per segnalarvi ciò che mi è successo tra ieri ed oggi con il mio antivirus BitDefender. Ora vi spiego.

BitDefender Internet Security 2009 ed il mio Vista 64bit non sembrano proprio andare d’accordo. Un mese fa vi parlai del problema che avevo avuto (poi risolto) con l’accesso ad alcuni siti (chicche-inspiegabile-pagina-bianca-dopo-il-login-forse-e-questa-la-possibile-soluzione), oggi invece vi parlo di ciò che mi è successo tutto d’un tratto ieri nel bel mezzo di una serena serata.

Per dirla in breve. Vista ha iniziato a dare di matto! Se selezionavo icone, file o cartelle non riuscivo in alcun modo ad aprire il menu contestuale…il processo explorer.exe andava immediatamente in crash e si riavviava. Ma non solo, non riuscivo neanche ad eliminare, copiare o tagliare i file…anche utilizzando i comandi rapidi ctrl+c, ctrl+x, canc, etc. Insomma il sistema era diventato quasi inutilizzabile.

Poi ho fatto qualche ricerca, scritto su un paio di forum ed infine, grazie ad un suggerimento ricevuto, ho provato a disinstallare BitDefender per vedere se poteva essere lui la causa di tutto il disagio…manco a dirlo, era colpa sua.

Ora sento di dover dedicare due righe al mio amato antivirus…

Non ci siamo caro Bit, mi stai deludendo in questa nuova versione 2009…comunque, ora dopo averti reinstallato sembra tutto ok. Staremo a vedere cosa ci riserva il futuro…fatto sta che il nostro rapporto è in crisi…e pensare che ti ho voluto tanto bene fino ad oggi. Ora ti dò una seconda possibilità, se sgarri è finita!

Vabbè, basta così…lasciatemi solo con il mio dolore per un rapporto incrinato.

Se qualcuno di voi si trovasse nella mia stessa situazione ora sa quale potrebbe essere la possibile causa.

[Chicche] Installare Windows XP su una partizione in cui è gia installato Windows Vista…è stata dura ma alla fine ce l’ho fatta! 01 dicembre 2008

Posted by LukePet in Chicche, Guide, Informatica, Periferiche, Prodotti, Programmi, Sistema, Software, Soluzioni, Windows.
Tags: , , , , ,
15 comments

Qualche settimana fa ho avuto l’esigenza di installare Windows XP sul mio nuovo PC, nella stessa partizione in cui era già installato Windows Vista…la cosa, apparentemente banale, si è rivelata più ardua del previsto. Girovagando tra i forum ho visto che non sono l’unico ad aver avuto qualche problemino con questo tipo di operazione; ora vi riporto per bene tutto ciò che ho fatto per raggiungere l’obiettivo.

Dunque, avevo due partizioni a disposizione è volevo installare XP recuperando spazio dalla partizione su cui è installato Vista, lasciando l’altra partizione completamente a disposizione dei vari dati…e fin qui siamo. Vista integra già di suo un gestore delle partizioni così ho pensato “Niente di più facile!”…sono andato in “Pannello di controllo -> Strumenti di amministrazione -> Gestione computer -> Archiviazione -> Gestione disco”, da qui ho selezionato la partizione che mi interessava è ho cliccato sulla voce “Riduci volume…”. E qui è arrivata la sorpresina…di ben 300Gb liberi ne potevo recuperare solo 40!!

Mi sono messo così alla ricerca delle possibili cause…ho deframmentato il disco, disabilitato il ripristino della configurazione di sistema, disabilitato l’ibernazione e disabilitato il file di paging (vi basta andare su “Pannello di Controllo -> Sistema -> Impostazioni di sistema avanzate” per smanettare un pò con le varie impostazioni). Dopo essermi cimentato con tutte queste operazioni ho provato a ridurre nuovamente il volume della partizione…niente, ho solo recuperato pochi altri giga, niente di più.

Alle fine leggendo qua e là ho capito che bisognava deframmentare il disco con qualche programma ad hoc… (altro…)

[Chiacchiere] Ecco la risposta alla domanda di due giorni fa…è stato AVG! 12 novembre 2008

Posted by LukePet in Chiacchiere, Informatica, Notizie, Prodotti, Programmi, Sistema, Software, Soluzioni, Windows.
Tags: , , ,
add a comment

Due giorni fa ho scritto questo post: chiacchiere-quando-un-problema-di-windows-ti-fa-fare-il-picco-di-visite. Nell’articolo cercavo di trovare una spiegazione all’improvviso picco di visite che avevo avuto Domenica scorsa sul blog…oggi ho avuto la risposta.

Ora ve la faccio leggere, eccola: il-giorno-nero-di-avg-antivirus.

A quanto pare l’antivirus AVG tre giorni fa ha rilasciato un aggiornamento che ha combinato un bel pò di casini nei PC di molti utenti. Io avevo erroneamente sospettato che la causa fosse da attribuire ad un aggiornameto di Windows…ma questa volta Microsoft non c’entra niente.

Purtroppo molti degli utenti che sono passati di qua non hanno trovato ciò che cercavano…spero per loro che siano riusciti a risolvere.

Se vi può consolare AVG ha ufficialmente posto le scuse a tutti: avg-si-scusa-con-gli-utenti.

Io nel PC dell’azienda in cui lavoro ho proprio AVG come antivirus, ma fortunatamente non ho avuto alcun tipo di problema; evidentemente il Lunedì successivo il problema era già risolto.

E’ proprio vero…di Domenica è meglio non lavorare!

[Chicche] Inspiegabile pagina bianca dopo il login? Forse è questa la possibile soluzione… 04 novembre 2008

Posted by LukePet in Chicche, Guide, Informatica, Internet, Prodotti, Sistema, Soluzioni, Web.
Tags: , , , , , , ,
1 comment so far

Ieri, come di consueto, mi stavo accingendo ben bello a visitare il sito sviluppato e curato dal mio amico-nemico discepolo-maestro. Di che sito parlo? Di Nerto.it. Cos’è Nerto? Per ulteriori informazioni potete rileggere questo vecchio post: chicche-cose-nerto. Ma non è questo il punto.

Il punto è che non appena ho cliccato per eseguire il login al sito mi si è presentata una simpatica pagina bianca che mi ha impedito di accedere e conseguentemente ha reso inaccessibile tutte le altre pagine. Andiamo bene.

Mi trovato su Firefox e così nel dubbio ho provato a fare la stessa operazione con Internet Explorer…niente da fare: “Impossibile accedere alla pagina”.

Per prima cosa ho chiesto al discepolo se anche lui avesse riscontrato questo tipo di problema…ma mi ha confermato che tutto sul sito funzionava regolarmente. Così ho iniziato un’intensa ricerca su Google per trovare qualche discussione che potesse essermi utile…dopo aver sviscerato quasi tutta la rete sono finalmente giunto al cospetto di un thread liberatorio. Questo: http://support.mozilla.com/tiki-view_forum_thread.php?…Id=180417.

Quale era la causa di questo strano comportamento? BitDefender! (l’antivirus). Che non so per quale motivo non mi consentiva di accedere al sito.

Se avete anche voi questo tipo di problema e avete installato sul vostro pc la suite BitDefender questa soluzione potrebbe ritornarvi utile. Riporto (in italiano) i passi che bisogna compiere per sbloccare la situazione: (altro…)